波罗的海bdi指数-最全炒股公式大全选股指标免费下载

2020-05-24
波罗的海bdi指数-最全炒股公式大全选股指标免费下载互联网女皇,000023股票,航天晨光股票,该如何操作?

波罗的海bdi指数-最全炒股公式大全选股指标免费下载

再过一个月,中国版原油期货就将在上海期货交易所子公司上海国际能源交易主导(下称本期能源)跑圆场。随着原油期货挂牌交易日迫近,处在筹划冲刺阶段的期货公司都在忙些甚?上证报新闻记者近日就此采访了多家期货公司理解到,鉴于原油期货筹划期较长,期货公司基本上都做了比拟全盘充足的预备,囊括对准境外存户的交易平台也已搭建好,预备全力开辟境外存户。

本人是忠实粉丝,习惯每天收盘后进收集一些选股公式折腾研究,这是多年收集的个人认为不错的公式:分享给大家,共同学习!

出手不凡优化选股公式

VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);VAR5:=LLV(LOW,30);VAR6:=HHV(VAR4,30);VAR7:=IF(MA(CLOSE,58),1,0);VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;VAR9:=IF(VAR8>100,100,VAR8);底部吸筹指标:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00;先知:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, , COLORFF00FF;可能放量拉升:=IF(CROSS(底部吸筹指标,-24),1,0), , COLORFFFFFF;VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;VARK2:=REVERSE(VARK1);VARK3:=SMA(VARK1,3,1);波段王:=SMA(VARK3,3,1), , COLORRED,LINETHICK2;波段鬼:=SMA(波段王,2.5,1),COLORYELLOW,LINETHICK2;趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,COLORFF6666,LINETHICK2;RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K1:=SMA(RSV9,3,1);DK1:=K1-REF(K1,1);CS8:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;DDFX8:=(SMA(CS8,3,1)-50)*2;DCS8:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*100;C8:=(SMA(DCS8,3,1)-50)*2;差值8:=DDFX8-C8;出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0) AND 差值8>REF(差值8,1);

倍量过左峰战法确实非常好,倍量过左峰有以下含义:

(1)过左峰是股价创新高;(2)倍量暴露了主力真实意图;(3)倍量过左峰符合最经典的道氏理论;(4)是股价上涨的必经之路,是最佳的拦截位置。

倍量过左峰抓牛股选股公式【通达信:

SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);SR2:=FILTER(SR1,10);SR3:=BACKSET(SR2,10+1);HD:=FILTER(SR3,10);前高:=REF(H,BARSLAST(HD));倍量:=VOL/REF(VOL,1)>=1.9;突破前高:=CROSS(C,前高);选股: 倍量 and 突破前高;

涨停缩量回调:

N:=8;M:=13;回踩线:=MA(C,M OR 60);中期线:=MA(C,30);长期线:=MA(C,60);均线多头:=中期线>REF(中期线,1) AND 长期线>REF(长期线,1);大阳:=C/REF(C,1)>=1.08;DYSJ:=BARSLAST(大阳);跟踪:=DYSJ<=13 AND COUNT(H>REF(L,DYSJ),DYSJ)=DYSJ AND C/REF(C,DYSJ)<0.95;阻击点:=V/REF(V,DYSJ)<0.65 AND L<回踩线 AND C>回踩线;机会:跟踪 AND 阻击点 AND 均线多头,COLOR00FF00;

三日上穿七日均价线。同时三日上穿五日均量线的选股公式

选股:CROSS(MA(C,5),MA(C,10)) AND CROSS(MA(V,3),MA(V,5));

5日均线拐头向上

MA1:=MA(CLOSE,5);向下天数:=COUNT(MA1向下天数>4 AND MA1>REF(MA1,1);

5日均线走平last(between(ma(c,5),ref(ma(c,5),1)*0.998,ref(ma(c,5),1)*1.002))>=3;

综合选股:1

收盘价连续7天都站在5日均线的股票

COUNT(C>MA(C,5),7)=7;

中阴之后,跳拉阳”c/ref(c,1)>1.05;

连续3天收盘全是阴线 COUNT(C

20天均线向上的股

XG:MA(C,20)>REF(MA(C,20),1);

5日均线倾角大于60度

X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;

跌破股价净值的选股公式[通达信]XG: IF( FINANCE(34)>0.001 , C/FINANCE(34)<1,0);

综合选股:2

55天均线向上的股

XG:MA(C,55)>REF(MA(C,55),1);

持续放量

参数:M 1 100 3

EVERY(VOL>=REF(VOL,1),M);

综合选股:3

持续放量

参数:M 11003

EVERY(VOL>=REF(VOL,1),M);

5日均线倾角大于60度

X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;

收盘价连续8天都站在5日均线的股票

c参数:M 3 9 6

COUNT(C>MA(C,5),M)=M;

综合选股:4

阶段放量

参数:N 1 100 10 M 1 100 15

100*SUM(VOL,N)/CAPITAL>=M;

综合选股:5

持续放量

参数:M 1 10 3

EVERY(VOL>=REF(VOL,1),M);

"阴转阳"的公式(也就是昨天收阴线,今天收阳线)xg:ref(c,1)o;

两阳夹两阴选股指标

REF(BARSLAST(C>O),1)=2 AND

C>O;

2阳夹1阴选股

REF(C,2)>REF(O,2) AND REF(C,1)C>O AND C>=REF(O,1);

金针探底的选股公式

(min(o,c)-l)/(h-l)>2/3 and l

收盘价连续6天都站在5日均线的股票

c参数:M 3 9 6

COUNT(C>MA(C,5),M)=M;

5日均线倾角大于60度

X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;

60天均线向上的股

XG:MA(C,60)>REF(MA(C,60),1);

回踩20日均线

XG:REF(C,1)>MA(C,20) AND CROSS(MA(C,20),C);

回踩10均线

VAR1:=MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND MA(C,30)>MA(C,60);VAR2:=MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,30)>REF(MA(C,30),1) AND MA(C,60)>REF(MA(C,60),1);COUNT(VAR1 AND VAR2,3)=3 AND ABS((MA(C,10)-L)/L)*100<0.3 AND C>MA(C,10);

横盘放量突破——抓强势股选股(四次优化)

LAST((H-L)/REF(C,1)<0.1,20,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.03 AND "DMI.PDI">"DMI.MDI" AND CROSS("DMI.ADX","DMI.ADXR") AND"DMI.ADXR">"DMI.MDI" AND "DMI.PDI">"DMI.ADX" AND"KDJ.D">REF("KDJ.D",1);

突破在即选股公式

用以下选股公式可选出即将(或正在)突破前期高点的股票,作为第二天及其后几天的跟踪关注对象。至于能否买入,要看第二天的分时走势是否出现买点。以下公式虽然简单,但应是不错的选股公式。a1:=BARSLAST(C=HHV(C,20));a2:=REF(C,a1);a3:=CROSS(C,REF(a2,1));COUNT(a3,5)=1 AND a3;

黄金坑:

RSV1:=(CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100;

RSV2:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;

短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,14);

中线:=SMA(RSV2,5,1)+2*STD(CLOSE,14);

RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

长线:=SMA(RSV3,5,1);

黄金坑:短线<20 AND中线<20 AND长线<20;

附加:放量收阳

两天内,累计下跌等于或超过20%选股.(在系统中使用“区间涨跌幅”同一个道理)xg:(ref(c,2)-c)/c>0.2;

n天内,累计下跌等于或超过15%选股.N2104

xg:(ref(c,n)-c)/c>0.15;

关于长期缩量下跌当天放量的选股公式.

原选股公式:

CC:=(C-REF(C,1))/REF(C,1)>=(1/100);XG:VOL>REF(HHV(VOL,10),1)*2 AND CC;

放量后缩量,再放量的选股公式

1,在3-15个交易日内连续放巨量两天以上。2,之后一直缩量回调。3,回调后再次放量。这是600679近期的K线图;6月17号至21号放量上攻,然后是7天左右的缩量回...

涨停板缩量回调信号买入法:

T1:=C/REF(C,1)>1.095 ;T2:=REF(C,1)/REF(C,2)>1.095 ;TT:=T1 OR T2;T3:=COUNT(TT,10)=1;

N:=BARSLAST(TT);T4:=C1.06;T5:=COUNT(C=1;

XG:T3 AND T4 AND T5;

放量股价上涨,股票缩量下跌的条件选股公式

(V>1*MA(V,6) OR V>2*MA(V,6) OR V>3*MA(V,6)) AND C/REF(C,1)>1.02;

--------------------------------------------------------------------------------------------

count(C自己可以自定}

放量股价上涨之后,股票缩量下跌的条件选股公式

昨天的成交量是前面10---25天里面最高成交量的十分之一,昨天的收盘价比前面10---25天里面最高价下跌了百分之二十,今天的收盘价比昨天的收盘价高。求条件选股公式

CJL:=REF(HHV(VOL,15),10);

A:=REF(VOL,1)

B:=REF(C,1)

D:=C>REF(C,1);

A AND B AND D;

另:最好选择是圆弧顶

CJL:=REF(HHV(VOL,15),10);

A:=REF(VOL,1)

B:=REF(C,1)

D:=C>REF(C,1);

A AND B AND D;

看涨吞没"形态的条件选股

REF(CREF(O,1);

五日均线大于10均线且收盘价突破20均线的选股指标:

MA1:=MA(C,5);MA2:=MA(C,10);MA3:=MA(C,20);XG:MA1>MA2 AND CROSS(C,MA3);MA1>MA2是5日大于10日线,CROSS(C,MA3)是收盘价突破20日均线用两个条件会让选股速度变得更快。

1,30个交易日内,股价跌幅达到一半的股票:xg:(hhv(c,30)-c)/hhv(c,30)>0.5;2,今天的量 是5天平均的 2倍以上xg:v>ma(v,5)*2;缩量vol/ma(vol,10)<0.3;3,两天内,累计下跌等于或超过20%选股.xg:(ref(c,2)-c)/c>0.2;4,股价是25天以来新低.xg:c5,选股:EXPMA 5日与10日金叉 并且第二天的收盘价在EXPMA的5日线以上.cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c>ema(c,5);6,请编买入公式:1. 将BIAS指标的参数设置为24日,将KD指标的参数设置为9;3;3。2. BIAS指标要小于-6,这只是确认该股超跌的初选条件。3. KD指标产生黄金交叉,K线上穿D线。4. KD交叉同时,KD指标中的D值要小于16。BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1),COLORWHITE;D:=SMA(K,3,1),COLORYELLOW;xg:BIAS3<-6 and cross(k,d) and d<16;7,要求是量大、换手率达到3左右,涨幅>7个点。xg:v/capital*100>3 and (c/ref(c,1)>1.07;8,个股分时图上都有一条黄线,叫做均价线a/capital*100;9,"阴转阳"的公式(也就是昨天收阴线,今天收阳线)xg:ref(c,1)o;10,股价回抽20日均线选股公式xg:ref(c,1)>ma(c,20) and cross(ma(c,20),c);11,一根大阳线,至少有5个点以上,再连着出现二根振幅不大于5的十字星或是小K线xg:(ref(c,3)-ref(c,4))/ref(c,3)>0.05 and count((h-l)/l<0.05,2)=2;12,行情信息里的“涨幅”的原码(c-ref(c,1))/c*100;13,kdj的J从上向下穿越O轴发出信号RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1),COLORWHITE;D:=SMA(K,3,1),COLORYELLOW;J:=3*K-2*D,COLORFF00FF;xg:cross(0,j);14,股价4天中有两天在10日线上count(c>ma(c,10),4)=2;15,选出10天内出现了涨停的个股count(c/ref(c,1)>1.1,10)>0;又:今涨停:=C/REF(C,1)>1.09;选股:count(今涨停,n);16,一阳上穿10,20,30日线,量能是前一天3倍。xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) andv>ref(v,1)*3;17,共三根K线,第一根K线为阴线;第二根K线为阴线线,最高价低于第一根K线,最低价高于第一根K线;第三根K线阴阳不限,最高价低于第二根K线,最低价高于第二根K线。满足后发出信号~w1:=ref(c,2)w2:=ref(h,2)>ref(h,1) and ref(l,2)w3:=ref(h,1)>h and ref(l,1)xg:w1 and w2 and w3;18, 选出今日成交量大于昨日成交量一成的股票。xg:v>ref(v,1)*1.1;19, 连续5天,当日的5日均线减前一天的5日均线差值小于1.count((ma(c,5)-ref(ma(c,5),1))<1,5)=5;20,股价上穿5周均线:xg:cross(c,ma(c,5));注意:选股时用周线21,上穿30日均线的公式xg:cross(c,ma(c,30));22,两笔阴线中间夹着一根阳线或数根K线,其中两笔阴线最低点相等xg:ref(l,2)=l;23,量比大于1 同时换手大于2的公式xg:v/ref(v,1)>1 and AMOUNT/CAPITAL*100>2;24,换手:VOL*100/CAPITAL;周期换手:SUM(换手,10);25,流通盘小于4000万 的选股公式xg:CAPITAL/100<4000;26,涨停开盘跌停收盘选股xg:h/ref(c,1)>1.1 and ref(c,1)/l>1.1;27,当天开盘价与收盘价相等的选股公式xg:c=o;28,5日均线向上 流通盘小于5000万 换手率大于3的选股公式lt:CAPITAL/100<5000;换手:=VOL*100/CAPITAL<3;w1:ma(c,5)>ref(ma(c,5),1);xg:lt and 换手 and w1;29,收下影线xg:c>l;30, o=l就没有下引线了,那就:xg:c>l and o>l;31,当日收盘下穿5日均价xg:cross(ma(c,5),c);32,最低价小于前一日的最低价但收盘后为阳线。xg:lo;33,30日内到本日收盘价下跌20%的公式xg:hhv(c,30)/c>1.2;34,选周线跳空缺口的个股。xg:HIGHLOW>REF(HIGH,1);周期选周线35,30日均线走平或走高的个股xg:ma(c,30)>ref(ma(c,30),1);36,连续4天的收盘价格波动幅度在3%之内连续走平或向上count(abs(c-ref(c,1)/ref(c,1))<0.03 and c>ref(c,1),3)=3;37,下影线长于上影线(c-l)>(h-c);38, 收盘价+收盘价的10%(c+c*0.1);39,今天高开的公式c>o;40,今天的量大于等于昨天量的2倍,股价上涨xg:v>ref(v,1)*2 and c>ref(c,1);41,今天的量小于昨天量的2倍以上,股价上涨xg:vref(c,1);42,31天均线向上的股xg:ma(c,30)>ref(ma(c,20),1);43升降幅在-n%----n%之间w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*10044,换手率10天30%以上的选股公式sum(VOL/CAPITAL*100,10)>30;45,60个交易日内,涨幅大于9.9%(涨停)的天数count(c/ref(c,1)>1.099,60);46,昨天跌幅大于3%,今天开盘高开2%以上的选股公式。xg:ref(c,1)/ref(c,2)<0.97 and o/ref(c,1)>1.02;47,选出周换手率小于10%的股票sum(VOL/CAPITAL*100,5)<10;48,成交量创20日新低,并且股价也创20日新低xg:v=llv(v,20) and c=llv(c,20);49,5日不涨,绿线收盘选票指标count(c50,"今日MACD等于昨天的MACD ,且macd>0" 的指标DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);xg:macd=ref(macd,1) and macd>051,连续2天收盘价跌破30日均线,就显示"卖出"信号a1:count(cdrawtext(a1,c,卖出),colorgreen;52,股票在这条均线上在8天以上,上下幅度不大,a1:abs((c-ma(c,120))/ma(c,120))<0.1;xg:count(a1,8)=8;53, 连续三天高开高走的选股公式count(o>ref(c,1) and c>o,3)=3;54,n天内曾经有m个涨停count(c/ref(c,1)>1.09,n)>m;55,股价比昨天的高,量比昨天小,放量。xg:c>ref(c,1) and vref(v,2)*2;56,连续3天每天的最低价都比前一天高count(l>ref(c,1),3)=3;57,周量缩小50%或40%或n%a1:vol/capital*100;xg:a1/ref(a1,1)58,股价超过五日均价的15%以上,并给出卖出信号卖出:c/ma(c,5)>1.15;59,连收两个十字星的选股公式count(abs((c-o)/o<0.01),2)=2;60,n横盘天数,n1横盘的上下幅度REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(n1/100)and ref(v,1)61,收盘价连续8天都站在5日均线的股票。count(c>ma(c,5),8)=8;62,振幅大于5%,收盘价大于3.5小于15元,三日均线大于昨日的三日均线,去掉ST股。a1:=h/l>1.05;a2:=c>3.5 and c<15;a3:=ma(c,3)>ref(ma(c,3),1);xg:a1 and a2 and a3;63,收盘价下有60天前的远期获利盘n%。aa:WINNER(ref(c,60 ))*100;64,连续三日收阳 后日收盘高于前日 且每日收于当日最高价附近 每日涨幅不大于4%选股:count(c>o and c>ref(c,1) and abs((h-c)/c)<0.01 and c/ref(c,1);<1.04,3)=3;65,昨日收阴, 今日收阳,的K线组合。C>O AND REF(C,1)6,股价突破5ma买入,跌破5ma卖出。买入和卖出用箭头表示 (副图)a1:cross(c,ma(c,5));a2:cross(ma(c,5),c);drawtext(a1,low*0.98,↑),colorred;drawtext(a2,h*1.02,↑),color00ffff;67,今天的250平均线大于昨天的昨天的250平均线ma(c,250)>ref(ma(c,250),1);68,历史高点到前一高点画线POLYLINE(h>=hhv(c,0),h);69,均线中增加一根线,这根线的价格是5日线的1.2倍aa:ma(c,5)*1.2;70,20天均线向上的股xg:ma(c,20)>ref(ma(c,20),1);71,连续3天收盘全是阴线。count(c72,今天收盘价在昨天收盘价-2%~2%之间c/ref(c,1)>0.98 and c/ref(c,1)<1.02;73,收盘价在5日均线以上5天count(c>ma(c,5),5)=5;74,N天前换手率大于8%REF(VOL/CAPITAL*100,N)>8;75,一条均线18MA 股价上涨后“缩量”回调到18MAXG:COUNT(VMA(C,18);N “缩量”回调的天数76,1。昨日量是n天以来最低量,(n可调);2。今日量是昨日量的m倍,(m可调);3。今日k线收阳线;xg:ref(v,1)=llv(ref(v,1),n) and v>ref(v,1)*m and c>o;77,第一天收阴,第二天,第三天,第四天,收出红三兵XG:REF(C,3)O,3)=3;78,月k线十字星收盘 并且5月线拐点向上。XG:ABS(C-O)/O<0.02 AND MA(C,5)>REF(MA(C,5),1);用月线选股79,最近3天(包括昨天.前天)股价突破250日均线COUNT(C>MA(C,250),3)=3;80,跳高大阴线,条件: 1 开盘跳空4%以上2 大阴线实体6%以上.O/REF(C,1)>1.04 AND C/REF(C,1)<0.94;81,条件:1: 假设大前天创最近新高,要求这天涨幅是超过7%的大阳线,且创最近一个月的新高.2: 那么前天,昨天,今天都收小K线,要求小K线实体xg:ref(c,3)/ref(c,4)>1.07 and ref(c,3)=hhv(c,20) and count(abs((c-ref(c,1))/ref(c,1)<0.02,3)))=3;82,60与120均线距离在n%内XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))83,5日均线倾角大于60度X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;也可以这样:X:(ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.14115926)>60;利用指标排序:X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);84,“中阴之后,跳拉阳”c/ref(c,1)>1.05;85,count(x,n) 意思是n天内出现过信号的,假设n=10,那么就是10天内出现信号(包括今天),如果不加这个的话,就是限定在今天出信号才选出来,以前的不管。86, 今天涨停的公式C/REF(C,1)>1.09;87,10日内有涨停的公式今涨停:=C/REF(C,1)>1.09;选股:count(今涨停,10);88,昨日前日涨停的REF(C,1)/REF(C,2)>1.095;89,近5日K线最高价和最低价格波动在10%以内,成交量是昨日2倍,收盘涨5%XG:(HHV(C,5)-LLV(C,5))/LLV(C,5)<0.1 AND V>REF(V,1)*2 AND C/REF(C,1)>1.05;90,60与120均线距离在n%内XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))91,“中阴之后,跳拉阳”c/ref(c,1)>1.05;92,能在图上提示个股(不含S或ST股)出现过的涨跌停板日期的公式w1:if((c-ref(c,1))/ref(c,1)>0.1,date-1000000,c);93,涨幅≤2%(c-ref(c,1)/ref(c,1)*100<2;94,5日,10日,30日贴近公式,越贴越好m1:=ma(close,5);m2:=ma(close,10);m3:=ma(close,20);m4:=ma(close,30);y1:=max(max(max(m1,m2),m3),m4);x1:=min(min(min(m1,m2),m3),m4);黏合:y1/x1n越小越黏合(n,1.01-----1.05)95,(1)换手率均线DMA(c ,v/CAPITAL );(2)20天以来的任意天期(n),换手率均线正负波动值<=p%;AA:=DMA(c ,v/CAPITAL );ab:=(aa-ref(aa,1))/ref(aa,1)*100

bb:count(ab,20)>=n;96, 30天线拐头向上出现提示ma(c,30)>ref(ma(c,30),1);97,今天的换手率大于前天的一倍以上w1:=v*100/capital;w1>ref(w1,2)*2;98,K线沿着5日均线往上爬的选股公式 w1:ma(c,5);w2:abc(c-w1)/w1<0.01;xg:count(w1>ref(w1,1),5)=5 and w2;99,20日均线,上穿62日均线 xg:cross(ma(c,20),ma(c,62));100,平台整理的公式,整理时间和整理幅度可调COUNT(CLOSE,0)>N AND(HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)<=(N1/100);N整理时间,N1整理幅度101,选出当日收盘价突破10日均线5%的个股cross(c,ma(c,10)*1.05);102,选出当日最低价在10日均线上下0.05%内,收盘价在均线上方的个股abs(l-ma(c,10))<0.005 and c>ma(c,10);103,第一天股票涨停,第二天成交量是第一天成交量的1倍,并超过10%.那第三天就是买点w1:=ref(c,2)/ref(c,3)>1.1;w2:=ref(v,1)/ref(v,2)>2;xg:w1 and w2;104,放量2倍突破300日线的选股指标cross(c,ma(c,300)) and v>ref(v,1)*2;105,3日均线上穿10日均线,KDJ有效金叉RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;w1:=cross(ma(c,3),ma(c,10));xg:w1 and cross(k,d);106,30日均线拐头向上ma(c,30)>ref(ma(c,30),1);107,连续3-5天,每天的收盘价涨跌幅不超过1%.w1:abs(c-o)<0.01;xg:count(w1,5)>=3;108,K线收十字星abs(c-o)/o<0.01;109,MACD在8天以内两次金叉DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;MACD:=2*(DIFF-DEA);w1:cross(DIFF,dea);xg:count(w1,8)>=2;110,昨天升降幅在-n%----n%之间w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100111,于20日均线相差2个百分点的w1:abs(c-ma(c,20)/ma(c,20)*100<2;N日均线相差M个百分点的公式.w1:abs(c-ma(c,n)/ma(c,n)*100n:N日 m:M个百分点112,60MA由向下调头向上ma(c,60)>ref(ma(c,60),1);113, 股价回调到14日均线的选股 abs(c-ma(c,14))/ma(c,14)<0.005;114,历史第5根K线到第30根K线之间的最高价hhv(ref(c,5),25);115,MACD的拐点公式DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;MACD:=2*(DIFF-DEA);拐点:ref(macd,2)>ref(macd,1) and ref(macd,1)116,跳空高开收阳线LOW>REF(HIGH,1) and c>o;117,涨停过300日线的选股公式c/ref(c,1)>1.09 and cross(c,ma(c,300));118,成交量是前5天中其他任何一天的10天均量线的3.5倍以上w1:=llv(ma(v,10),5);xg:v>w1*3.5;119,股价N天内连续沿着5天线走,且每天收盘价与5天线的距离不超过2%的选股公式w1:=abs(c-ma(c,5))/ma(c,5)<0.02;xg:count(w1,n)=n;120,跳空高开后,三天内没有回补缺口ref(LOW,2)>REF(HIGH,3) and l>ref(LOW,2);121,日涨幅小于3%C>0 AND C/REF(C,1) >1.03;122, 股价创30个交易日的新高H>ref(H,30);123,连续n天收阳线UP:=CLOSE>OPEN;COUNT(UP,N)=N;124, zdl:=hhv(v,5);v0:=IF(v>=zdl,0,v);v1:=IF(ref(v,1)>=zdl,0,ref(v,1));v2:=IF(ref(v,2)>=zdl,0,ref(v,2));v3:=IF(ref(v,3)>=zdl,0,ref(v,3));v4:=IF(ref(v,4)>=zdl,0,ref(v,4));第二大量:MAX(MAX(MAX(MAX(v0,v1),v2),v3),v4);DRAWTEXTABS( 0,10 ,第一大量 + zdl+ 第二大量+第二大量);同理可求出第三大、第四大和最小量.实行简单的排列.这个公式好比是一件完整产品中的一个零部件,解决了一个思路问题.125,X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;

126,4天之内收盘价上穿10天均线的4%回踩10天线4天之内收盘价低于60天均线count(cross(c,ma(c,10)*1.04),4)=1 and lma(c,10) and last(c127,MACD在0柚附近粘合;5.10.20.30.60均线粘合max(ma(C,5),ma(C,10),ma(C,20),ma(C,30),ma(C,60))/min(ma(C,5),ma(C,10),ma(C,20),ma(C,30),ma(C,60))<1.05; between("macd.diff",ma(abs("macd.macd"),100)/8,-ma(abs("macd.macd"),100)/8) and between("macd.dea",ma(abs("macd.macd"),100)/8,-ma(abs("macd.macd"),100)/8);128,跌幅排名前20跌幅大于6?x大于0.2的公式做预警close/ref(close,1)<0.94 and "ddx.ddx">0.2;129,在K线上看到济安线的公式input.:n(30, 2, 100, 1),m(3, 1, 15, 1);AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,N))/MA(CLOSE,N);济安线:DMA((2*CLOSE+LOW+HIGH)/4,AA),LINETHICK3,COLOrff00ff;CC:=(CLOSE/济安线);MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);MAAA:=((MA1-济安线)/济安线)/3;TMP:=MA1-MAAA*MA1;PARTLINE(济安线,TMP<=济安线,RGB(0,255,255)),LINETHICK3;A:TMP,LINETHICK2,COLORYELLOW;PARTLINE(TMP,TMP<=济安线,RGB(0,255,0)),LINETHICK2;130,50天内横盘涨跌幅正负上下不超5%近期量能萎缩极致并且近10日内DDX连红大于4天的选股公式hhv(close,50)/llv(close,50)<1.05 and count("ddx.ddx">0,10)>=4或 hhv(c,50)/llv(c,50)<1.05 and ma(c,10)=llv(ma(c,10),100) and last("ddx.ddx">0)>4;131,20日内换手率较大、涨幅较小的选股公式sum(vol/capital*100,20)>250 and capital/100>10000 and (c-ref(c,20))/ref(c,20)*100<10;134,连续上涨7天与连续调整7天.二个公式last(close>ref(close,1))>=7;last(close=7;135,close/ref(close,3);141,30日均线走平转为上升的指标slope(ma(c,30),5)>0 and last(slope(ma(c,30),5)>ref(slope(ma(c,30),5),1))>=5;142,在6日内日线上涨放量,下跌缩量的选股公式a1:=barslast(c>o);a2:=barslast(cref(v,a1)>ref(v,a2);143,昨日两市涨幅榜前30名的选股公式(c-ref(c,1))/ref(c,1)*100;144,一个开盘至十一点最大涨幅小于1%,最大跌幅大于-1%的公式var1:=barscount(c);var1>90 and ref(hhv(close,90),var1-90)dynainfo(30*0.99; 145,5日均线走平last(between(ma(c,5),ref(ma(c,5),1)*0.998,ref(ma(c,5),1)*1.002))>=3;146,在当天盘中,成交量创盘中2倍,这么编写!比如说9.45,是200,手成交量。到了11点是400手成交量!在个位置显示成交量指标sum(v,barscount(c)/2)>sum(v,0)-sum(v,barscount(c)/2)*2;147,横盘后均线发散向上,尾盘突然拉升的;成交量放大的;换手率比之前大的;5日内累计涨幅不超过5%的。between(close/ref(close,5),1,1.05) and vol>ref(vol,1)*1.3 and isup and close/open>1.02;148,最近的5天(不包含今天

波罗的海bdi指数

)MACD连续下降,但是MACD>0 ,今天MACD又向上发散,10天内DDX飘红>5天ref(last("macd.macd"0),1)>=5 and "macd.macd">ref("macd.macd",1) and count("ddx.ddx">0,10)>5;149,5天内最高的涨幅小于5% 的公式不是5天累计涨幅between(hhv(close,5)/ref(close,5),1,1.05);150,股价上涨,长阳突破EXPMA 60 90 120 250多根均线(一阳站四线),同时EXPMA30均线拐头向上cross(close,ema(c,60)) and cross(close,ema(c,90)) and cross(close,ema(c,120)) and cross(close,ema(c,250)) and ema(c,30)>ref(ema(c,30),1);151, 股指期货分时指标 能安装个股分时附图上"if1102$close"; 不能长期使用吗 ? 需要修改随着月份改变!152,在大智慧VOL公式中,当某一日成交量为120天或60天内最大时用黄色表示k:vol,volstick;stickline(vol=hhv(vol,60),0,vol,8,0),coloryellow;153,本周换手率是最近10周的最低换手率的股票hsl:=vol/capital*100;hsl=llv(hsl,10);】V/CAPITAL*100=LLV(V/CAPITAL*100,10);154,连续芝麻量 的选股公式SUM(VOL,5)/CAPITAL<=(5/100)AND LAST(V=3;155,排除3天以上停牌的股票,3天可以任意调,股票池用currentdate-(date+19000000)<=3;156,选出30天内跌幅30%以上的股票(C-REF(C,30))/REF(C,30)*100<-30;157,今日最低价小于向前数第7日收盘价,但大于前8日的最高价呢lowref(high,8);158,今日成交量大于前5天中的某一天的成交量的最大值vol=hhv(vol,6);159,今日换手率介于5%~10%之间,并且今日换手率是昨天换手率的1倍和3倍之间hsl:=vol/capital*100;between(hsl,5,10) and between(hsl/ref(hsl,1),1,3);小于10周均量的25%。hsl:=vol/capital*100;hsl=llv(hsl,10) and hsl160,】"sh000001$close";161,能在动态显示牌中显示的市销率(FINANCE2(27)/10)/(DYNAINFO(56)/10000);162,3天前涨幅大于8%,2天前涨幅大于6%的选股公式ref(c,3)/ref(c,4)>1.08 and ref(c,2)/ref(c,3)>1.06;163,60分钟VOL三线粘合金叉的选股公式cross(ma(vol,5),ma(vol,10)) and cross(ma(vol,5),ma(vol,20));164,日成交量大于5日.10日.20日均量10%以上的公式vol>max(ma(vol,5),ma(vol,10),ma(vol,20))*1.1;165,20均线由下跌状态刚刚转为上升前5日是下跌状态ma(c,20)>ref(ma(c,20),1) and count(ma(c,20)166,成交量十几天里最大量缩到十分之一以上量的选股公式input.:N(10,1,300,1);vol167,成交量十几天里最大量缩到十分之一以上量的选股公式count(vol<=hhv(vol,10)/10,10)>=1;168,1.股价回到前期(N天前)低点,2.当天股价在2点30分钟前均在分时均价上方,3.当天振幅小于5%.1. input.:n(10);between(c,ref(l,n)*1.01,ref(l,n)*0.99);2. TODAYBARS:=barscount(close);AA:=if(sum(amo

波罗的海bdi指数

unt,todaybars)/sum(vol,todaybars)>0,sum(amount,todaybars)/sum(vol,todaybars)/100,dynainfo(4));last(c>AA)>=210 and DYNAINFO(14)<>0;3 DYNAINFO(13)<0.05;169,可选月线或周线突破箱体hhv(c,20)/llv(c,20)<1.15 and cross(close,ref(hhv(close,20),1));170,同时满足下面条件,连续三年总资产增长,连续三年扣除非经常性损益的净利润增加,连续三年净资产收益率增加,连续两年资产负债率减少的公式setpffin(00001);PFFIN(1083 ,0)> PFFIN(1083 ,1) and PFFIN(1083 ,1)> PFFIN(1083 ,2) andPFFIN(1008 ,0)>PFFIN(1008 ,1) and PFFIN(1008 ,1)>PFFIN(1008 ,2) andPFFIN(1002 ,0)>PFFIN(1002 ,1) and PFFIN(1002 ,1)>PFFIN(1002 ,2) andPFFIN(1701 ,0)171,前两天是阳线,第三天高开阴十字星,第四天突破阴十字星的选股公式BETWEEN(REF(CLOSE,1),REF(OPEN,1)*0.999,REF(OPEN,1)*0.998)AND REF(H,1)<>REF(C,1) and REF(L,1)<>REF(C,1) AND CROSS(C,REF(H,1))AND REF(C,2)>REF(O,2) AND REF(C,3)>REF(O,3);

125个简单的选股指标公式1,30个交易日内,股价跌幅达到一半的股票:xg:(hhv(c,30)-c)/hhv(c,30)>0.5;

2,今天的量 是5天平均的 2倍以上xg:v>ma(v,5)*2;缩量vol/ma(vol,10)<0.3;

3,两天内,累计下跌等于或超过20%选股.xg:(ref(c,2)-c)/c>0.2;

4,股价是25天以来新低.xg:c

5,选股:EXPMA 5日与10日金叉 并且第二天的收盘价在EXPMA的

5日线以上.cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c>ema(c,5);

6,请编买入公式:1. 将BIAS指标的参数设置为24日,将KD指标的参数设置为9;3;3。2. BIAS指标要小于-6,这只是确认该股超跌的初选条件。3. KD指标产生黄金交叉,K线上穿D线。4. KD交叉同时,KD指标中的D值要小于16。BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1),COLORWHITE;D:=SMA(K,3,1),COLORYELLOW;xg:BIAS3<-6 and cross(k,d) and d<16;

7,要求是量大、换手率达到3左右,涨幅>7个点。xg:v/capital*100>3 and (c/ref(c,1)>1.07;

8,个股分时图上都有一条黄线,叫做均价线a/capital*100;

9,"阴转阳"的公式(也就是昨天收阴线,今天收阳线)xg:ref(c,1)o;

10,股价回抽20日均线选股公式xg:ref(c,1)>ma(c,20) and cross(ma(c,20),c);

11,一根大阳线,至少有5个点以上,再连着出现二根振幅不大于5的十字星或是小K

线xg:(ref(c,3)-ref(c,4))/ref(c,3)>0.05 and count((h-l)/l<0.05,2)=2;

12,行情信息里的“涨幅”的原码(c-ref(c,1))/c*100;

13,kdj的J从上向下穿越O轴发出信号RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1),COLORWHITE;D:=SMA(K,3,1),COLORYELLOW;J:=3*K-2*D,COLORFF00FF;xg:cross(0,j);

14,股价4天中有两天在10日线上count(c>ma(c,10),4)=2;

15,选出10天内出现了涨停的个股count(c/ref(c,1)>1.1,10)>0;又:今涨停:=C/REF(C,1)>1.09;选股:count(今涨停,n);

16,一阳上穿10,20,30日线,量能是前一天3倍。xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and

v>ref(v,1)*3;

17,共三根K线,第一根K线为阴线;第二根K线为阴线线,最高价低于第一根K线

,最低价高于第一根K线;第三根K线阴阳不限,最高价低于第二根K线,最低价高

于第二根K线。满足后发出信号~w1:=ref(c,2)w2:=ref(h,2)>ref(h,1) and ref(l,2)w3:=ref(h,1)>h and ref(l,1)xg:w1 and w2 and w3;

18, 选出今日成交量大于昨日成交量一成的股票。xg:v>ref(v,1)*1.1;

19, 连续5天,当日的5日均线减前一天的5日均线差值小于1.count((ma(c,5)-ref(ma(c,5),1))<1,5)=5;

20,股价上穿5周均线:xg:cross(c,ma(c,5));注意:选股时用周线

21,上穿30日均线的公式xg:cross(c,ma(c,30));

22,两笔阴线中间夹着一根阳线或数根K线,其中两笔阴线最低点相等xg:ref(l,2)=l;

23,量比大于1 同时换手大于2的公式xg:v/ref(v,1)>1 and AMOUNT/CAPITAL*100>2;

24,换手:VOL*100/CAPITAL;周期换手:SUM(换手,10);

25,流通盘小于4000万 的选股公式xg:CAPITAL/100<4000;

26,涨停开盘跌停收盘选股xg:h/ref(c,1)>1.1 and ref(c,1)/l>1.1;

27,当天开盘价与收盘价相等的选股公式xg:c=o;

28,5日均线向上 流通盘小于5000万 换手率大于3的选股公式lt:CAPITAL/100<5000;换手:=VOL*100/CAPITAL<3;w1:ma(c,5)>ref(ma(c,5),1);xg:lt and 换手 and w1;

29,收下影线xg:c>l;

30, o=l就没有下引线了,那就:xg:c>l and o>l;

31,当日收盘下穿5日均价xg:cross(ma(c,5),c);

32,最低价小于前一日的最低价但收盘后为阳线。xg:lo;33,30日内到本日收盘价下跌20%的公式xg:hhv(c,30)/c>1.2;

34,选周线跳空缺口的个股。xg:HIGHLOW>REF(HIGH,1);周期选周线

35,30日均线走平或走高的个股xg:ma(c,30)>ref(ma(c,30),1);

36,连续4天的收盘价格波动幅度在3%之内连续走平或向上count(abs(c-ref(c,1)/ref(c,1))<0.03 and c>ref(c,1),3)=3;

37,下影线长于上影线(c-l)>(h-c);

38, 收盘价+收盘价的10%(c+c*0.1);

39,今天高开的公式c>o;

40,今天的量大于等于昨天量的2倍,股价上涨xg:v>ref(v,1)*2 and c>ref(c,1);

41,今天的量小于昨天量的2倍以上,股价上涨xg:vref(c,1);

42,大部分股票跌到43日均线时就会反弹,如果在43日均线附近买入,短线成功

率占90%以上,即时选出还差几分钱就跌到43日均线的股票。xg:abs(c-ma(c,43))/ma(c,43)<0.01;

43,Var1:=100*VOL/CAPITAL;w1:=var1>5;w2:=var1<15;xg:w1 and w2;

44,换手率10天80%以上的选股公式sum(VOL/CAPITAL*100,10)>80;

45,60个交易日内,涨幅大于9.9%(涨停)的天数count(c/ref(c,1)>1.099,60);

46,昨天跌幅大于3%,今天开盘高开2%以上的选股公式。xg:ref(c,1)/ref(c,2)<0.97 and o/ref(c,1)>1.02;

47,选出周换手率小于10%的股票sum(VOL/CAPITAL*100,5)<10;

48,成交量创20日新低,并且股价也创20日新低xg:v=llv(v,20) and c=llv(c,20);

49,5日不涨,绿线收盘选票指标count(c

50,"今日MACD等于昨天的MACD ,且macd>0" 的指标DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);xg:macd=ref(macd,1) and macd>0

51,连续2天收盘价跌破30日均线,就显示"卖出"信号a1:count(cdrawtext(a1,c,卖出),colorgreen;

52,股票在这条均线上在8天以上,上下幅度不大,a1:abs((c-ma(c,120))/ma(c,120))<0.1;xg:count(a1,8)=8;

53, 连续三天高开高走的选股公式count(o>ref(c,1) and c>o,3)=3;

54,n天内曾经有m个涨停count(c/ref(c,1)>1.09,n)>m;

55,股价比昨天的高,量比昨天小,放量。xg:c>ref(c,1) and vref(v,2)*2;

56,连续3天每天的最低价都比前一天高count(l>ref(c,1),3)=3;

57,周量缩小50%或40%或n%a1:vol/capital*100;xg:a1/ref(a1,1)

58,股价超过五日均价的15%以上,并给出卖出信号卖出:c/ma(c,5)>1.15;

59,连收两个十字星的选股公式count(abs((c-o)/o<0.01),2)=2;

60,n横盘天数,n1横盘的上下幅度REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(n1/100)and ref(v,1)

61,收盘价连续8天都站在5日均线的股票。count(c>ma(c,5),8)=8;

62,振幅大于5%,收盘价大于3.5小于15元,三日均线大于昨日的三日均线,去掉

ST股。a1:=h/l>1.05;a2:=c>3.5 and c<15;a3:=ma(c,3)>ref(ma(c,3),1);xg:a1 and a2 and a3;63,收盘价下有60天前的远期获利盘n%。aa:WINNER(ref(c,60 ))*100;

64,连续三日收阳 后日收盘高于前日 且每日收于当日最高价附近 每日涨幅不大

于4%选股:count(c>o and c>ref(c,1) and abs((h-c)/c)<0.01 and c/ref(c,1)

<1.04,3)=3;

65,昨日收阴,今日收阳,的K线

波罗的海bdi指数

组合。C>O AND REF(C,1)

6,股价突破5ma买入,跌破5ma卖出。买入和卖出用箭头表示 (副图)a1:cross(c,ma(c,5));a2:cross(ma(c,5),c);drawtext(a1,low*0.98,↑),colorred;drawtext(a2,h*1.02,↑),color00ffff;

67,今天的250平均线大于昨天的昨天的250平均线ma(c,250)>ref(ma(c,250),1);

68,历史高点到前一高点画线POLYLINE(h>=hhv(c,0),h);

69,均线中增加一根线,这根线的价格是5日线的1.2倍aa:ma(c,5)*1.2;

70,20天均线向上的股xg:ma(c,20)>ref(ma(c,20),1);

71,连续3天收盘全是阴线。count(c

72,今天收盘价在昨天收盘价-2%~2%之间c/ref(c,1)>0.98 and c/ref(c,1)<1.02;

73,收盘价在5日均线以上5天count(c>ma(c,5),5)=5;

74,N天前换手率大于8%REF(VOL/CAPITAL*100,N)>8;

75,一条均线18MA 股价上涨后“缩量”回调到18MAXG:COUNT(VMA(C,18);N “缩量”回调的天数

76,1。昨日量是n天以来最低量,(n可调);2。今日量是昨日量的m倍,(m可

调);3。今日k线收阳线;xg:ref(v,1)=llv(ref(v,1),n) and v>ref(v,1)*m and c>o;

77,第一天收阴,第二天,第三天,第四天,收出红三兵XG:REF(C,3)O,3)=3;

78,月k线十字星收盘 并且5月线拐点向上。XG:ABS(C-O)/O<0.02 AND MA(C,5)>REF(MA(C,5),1);用月线选股

79,最近3天(包括昨天.前天)股价突破250日均线COUNT(C>MA(C,250),3)=3;

80,跳高大阴线,条件: 1 开盘跳空4%以上2 大阴线实体6%以上.O/REF(C,1)>1.04 AND C/REF(C,1)<0.94;

81,条件:1: 假设大前天创最近新高,要求这天涨幅是超过7%的大阳线,且创最近

一个月的新高.2: 那么前天,昨天,今天都收小K线,要求小K线实体xg:ref(c,3)/ref(c,4)>1.07 and ref(c,3)=hhv(c,20) and count(abs((c-ref

(c,1))/ref(c,1)<0.02,3)))=3;

82,60与120均线距离在n%内XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))

83,5日均线倾角大于60度X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;也可以这样:X:(ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.14115926)>60;利用指标排

序:X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);

84,“中阴之后,跳拉阳”c/ref(c,1)>1.05;

85,count(x,n) 意思是n天内出现过信号的,假设n=10,那么就是10天内出现信

号(包括今天),如果不加这个的话,就是限定在今天出信号才选出来,以前的

不管。

86, 今天涨停的公式C/REF(C,1)>1.09;

87,10日内有涨停的公式今涨停:=C/REF(C,1)>1.09;选股:count(今涨停,10);

88,昨日前日涨停的REF(C,1)/REF(C,2)>1.095;

89,近5日K线最高价和最低价格波动在10%以内,成交量是昨日2倍,收盘涨5%XG:(HHV(C,5)-LLV(C,5))/LLV(C,5)<0.1 AND V>REF(V,1)*2 AND C/REF(C,1)

>1.05;

90,60与120均线距离在n%内

XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))

91,“中阴之后,跳拉阳”c/ref(c,1)>1.05;

92,能在图上提示个股(不含S或ST股)出现过的涨跌停板日期的公式w1:if((c-ref(c,1))/ref(c,1)>0.1,date-1000000,c);

93,涨幅≤2%(c-ref(c,1)/ref(c,1)*100<2;

94,n越小越黏合(n,1.01-----1.05)5日,10日,30日贴近公式,越贴越好m1:=ma(close,5);m2:=ma(close,10);m3:=ma(close,20);m4:=ma(close,30);y1:=max(max(max(m1,m2),m3),m4);x1:=min(min(min(m1,m2),m3),m4);黏合:y1/x1

95,(1)换手率均线DMA(c ,v/CAPITAL );(2)20天以来的任意天期(n),换手率均线正负波动值<=p%;AA:=DMA(c ,v/CAPITAL );ab:=(aa-ref(aa,1))/ref(aa,1)*100

bb:count(ab,20)>=n;

96, 30天线拐头向上出现提示ma(c,30)>ref(ma(c,30),1);

97,今天的换手率大于前天的一倍以上w1:=v*100/capital;w1>ref(w1,2)*2;

98,K线沿着5日均线往上爬的选股公式 w1:ma(c,5);w2:abc(c-w1)/w1<0.01;xg:count(w1>ref(w1,1),5)=5 and w2;

99,20日均线,上穿62日均线 xg:cross(ma(c,20),ma(c,62));

100,平台整理的公式,整理时间和整理幅度可调COUNT(CLOSE,0)>N AND(HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)<=(N1/100);N整理时间,N1整理幅度

101,选出当日收盘价突破10日均线5%的个股cross(c,ma(c,10)*1.05);

102,选出当日最低价在10日均线上下0.05%内,收盘价在均线上方的个股abs(l-ma(c,10))<0.005 and c>ma(c,10);

当天股价在60日平均线±5%,同事获利盘比例在20%-30%之间

A:=(C-MA(C,60))/MA(C,60)*100>-5 AND (C-MA(C,60))/MA(C,60)*100<5;HL:=WINNER(C)*100;候选:A AND HL>20 AND HL<30;

103,第一天股票涨停,第二天成交量是第一天成交量的1倍,并超过10%.那第三天

就是买点w1:=ref(c,2)/ref(c,3)>1.1;w2:=ref(v,1)/ref(v,2)>2;xg:w1 and w2;

104,放量2倍突破300日线的选股指标cross(c,ma(c,300)) and v>ref(v,1)*2;

105,3日均线上穿10日均线,KDJ有效金叉RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;w1:=cross(ma(c,3),ma(c,10));xg:w1 and cross(k,d);

106,30日均线拐头向上ma(c,30)>ref(ma(c,30),1);

107,连续3-5天,每天的收盘价涨跌幅不超过1%.w1:abs(c-o)<0.01;xg:count(w1,5)>=3;

108,K线收十字星abs(c-o)/o<0.01;

109,MACD在8天以内两次金叉DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;MACD:=2*(DIFF-DEA);w1:cross(DIFF,dea);xg:count(w1,8)>=2;

110,昨天升降幅在-n%----n%之间w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100

111,于20日均线相差2个百分点的w1:abs(c-ma(c,20)/ma(c,20)*100<2;N日均线相差M个百分点的公式.w1:abs(c-ma(c,n)/ma(c,n)*100n:N日 m:M个百分点

112,60MA由向下调头向上ma(c,60)>ref(ma(c,60),1);

113, 股价回调到14日均线的选股 abs(c-ma(c,14))/ma(c,14)<0.005;

114,历史第5根K线到第30根K线之间的最高价hhv(ref(c,5),25);

115,MACD的拐点公式DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;MACD:=2*(DIFF-DEA);拐点:ref(macd,2)>ref(macd,1) and ref(macd,1)

116,跳空高开收阳线LOW>REF(HIGH,1) and c>o;

117,涨停过300日线的选股公式c/ref(c,1)>1.09 and cross(c,ma(c,300));

118,成交量是前5天中其他任何一天的10天均量线的3.5倍以上w1:=llv(ma(v,10),5);xg:v>w1*3.5;

119,股价N天内连续沿着5天线走,且每天收盘价与5天线的距离不超过2%的选股

公式w1:=abs(c-ma(c,5))/ma(c,5)<0.02;xg:count(w1,n)=n;

120,跳空高开后,三天内没有回补缺口ref(LOW,2)>REF(HIGH,3) and l>ref(LOW,2);

跳空高开后,N三天内没有回补缺口 参数:N 1 20 5

ref(LOW,(N-1))>REF(HIGH,N) and l>ref(LOW,(N-1));

121,日涨幅小于3%C>0 AND C/REF(C,1) >1.03;

122, 股价创30个交易日的新高H>ref(H,30);

123,连续n天收阳线UP:=CLOSE>OPEN;COUNT(UP,N)=N;

124, zdl:=hhv(v,5);v0:=IF(v>=zdl,0,v);v1:=IF(ref(v,1)>=zdl,0,ref(v,1));v2:=IF(ref(v,2)>=zdl,0,ref(v,2));v3:=IF(ref(v,3)>=zdl,0,ref(v,3));v4:=IF(ref(v,4)>=zdl,0,ref(v,4));第二大量:MAX(MAX(MAX(MAX(v0,v1),v2),v3),v4);DRAWTEXTABS( 0,10 ,第一大量 + zdl+ 第二大量+第二大量);同理可求出第三大

、第四大和最小量.实行简单的排列.这个公式好比是一件完整产品中的一个零部件,解决了一个思路问题.

125,X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;

126,跌5天后,股价不创新低:

AA:COUNT((CREF(L,1);

127,120天内涨停次数:

ZF:=(c-ref(c,1))/ref(c,1)*100;次数:count(ZF>9,120);

128,下影线(MIN(C,O)-L)/(H-L);129,上影线(H-MAX(C,O))/(H-L)

130,公式条件:1.换手率大于3%;2.量比大于2倍;3.现价小于10元;4.流通盘小于2亿股;5.每股收益大于0.1元;6.涨幅大于3%;7.MACD的DIFF上穿DEA,金叉;

X1:=DYNAINFO(37)>0.03;X2:=DYNAINFO(17)>2;X3:=C<10;X4:=CAPITAL/1000000<2;X5:=FINANCE(33)>0.1;X6:=(C-REF(C,1))/REF(C,1)>0.03;X7:=CROSS(MACD.DIF,MACD.DEA);XG:X1 AND X2 AND X3 AND X4 AND X5 AND X6 AND X7;

131,2阳夹1阴

REF(C,2)>REF(O,2) AND REF(C,1)C>O AND C>=REF(O,1);

132,macd后金叉高于前金叉:DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);JC:=CROSS(DIFF,DEA)AND DEA<0;JJ:=BARSLAST(JC);QC:=CROSS(DIFF,DEA)AND COUNT(JC,30)=2;REF(DEA>REF(DEA,JJ),1)AND QC;REF(DEA

133,跳空高开收阳线

LOW>REF(HIGH,1) and c>o;

134,“中阴之后,跳拉阳”

c/ref(c,1)>1.05;

135,10日内有涨停的公式

今涨停:=C/REF(C,1)>1.09;选股:count(今涨停,10);

136,昨日收阴,今日收阳,的K线组合。

C>O AND REF(C,1)

137,n天内曾经有m个涨停count(c/ref(c,1)>1.09,n)>m;

138,今天高开的公式c>o;

139,下影线长于上影线

(c-l)>(h-c);

140,30日均线走平或走高的个股

xg:ma(c,30)>ref(ma(c,30),1);

141,收下影线

xg:c>l;

142,股价是25天以来新低.

xg:c

选股公式:破年线缩量回调作者:草帽路飞N1:=233;破年线:=C>MA(C,N1) and REF(C,1)价跌量缩:=C拐头下:=C=REF(C,2);拐头上:=C>REF(C,1) and REF(C,1)<=REF(C,2);var1:=BARSLAST(破年线);var2:=BARSLAST(Cvar3:=BARSLAST(拐头下);选股:var1>=1 and var1=var2-1 and var3青龙取水公式:A1:=MIN(MA(C,5),MA(C,10))>MA(C,60) AND CROSS(MA(C,5),MA(C,10));A2:=MIN(MA(C,5),MA(C,10))/MA(C,60)<1.05;A3:=COUNT(V6;A1 AND A2 AND A3;

股价在0.618或者0.500以内的选股公式

买线:=EMA(C,2);卖线:=EMA(SLOPE(C,21)*20+C,42); BU:=CROSS(买线,卖线);SEL:=CROSS(卖线,买线);DRAWICON(BU,L-0.1,1);DRAWICON(SEL,H+0.1,2);STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;STICKLINE(买线<</span>卖线,LOW,HIGH,0.0,1),COLORGREEN;STICKLINE(买线<</span>卖线,CLOSE,OPEN,2,1),COLORGREEN;散户:EMA(CLOSE,5),COLORWHITE;操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;界点:MA(CLOSE,20),COLORMAGENTA;LC:=REF(CLOSE,1);RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);FF:=EMA(CLOSE,3);MA15:=EMA(CLOSE,21);日:=150;昨前:=3;高1:=REF(HHV(H,日),昨前);低1:=REF(LLV(L,日),昨前);H1:=高1-(高1-低1)*0.191;H2:=高1-(高1-低1)*0.382;H3:=高1-(高1-低1)*0.5;H4:=高1-(高1-低1)*0.618;H5:=高1-(高1-低1)*0.809;顶:REFDATE(高1,DATE),COLORRED;一0.809:REFDATE(H1,DATE),COLORYELLOW;二0.618:REFDATE(H2,DATE),COLORMAGENTA;三0.500:REFDATE(H3,DATE),COLORWHITE;四0.382:REFDATE(H4,DATE),COLORGREEN;五0.191:REFDATE(H5,DATE),COLORYELLOW;低:REFDATE(低1,DATE),COLORRED;

黄金分割线选股:

日:=150;昨前:=3;高1:=REF(HHV(H,日),昨前);低1:=REF(LLV(L,日),昨前);H2:=高1-(高1-低1)*0.382;H3:=高1-(高1-低1)*0.5;二0.618:=REFDATE(H2,DATE);三0.500:=REFDATE(H3,DATE);BETWEEN(C,二0.618,三0.500);

先上传这么多吧!以后继续更新上传,希望大家有好的公式也跟我们一起来分享!感谢文森老师的辛苦付出,好人有好报!

3、在股价阅历一定的跌幅后,某一个股价价钱率先肇始温和上涨,或大盘指数下跌已有一定幅度,某一个股也在下跌,但某一个股的换手率较高(显明高于大盘的换手率),这类个股有可能有大资金进入,一般来说,在低价区换手率较高,示意有大资金在进仓,在高价区换手率较大,则可能有大资金在流出。

以上就是小编为您带来的“波罗的海bdi指数-最全炒股公式大全选股指标免费下载”全部内容,更多内容敬请关注西青炒股配资网!

0个评论

文明上网理性发言,请遵守新闻评论服务协议